Imagen vía Flickr (Tim Reckmann)

WhatsApp ya no es compatible con iPhone que operen con iOS 9 como el iPhone 4S

Tenemos noticias que no son muy buenas para quienes usan WhatsApp en un iPhone que ya tiene sus años, ya que la aplicación ahora exige se use iOS 10 como versión mínima para funcionar, dejando a algunos modelos sin soporte.

La aplicación de mensajería WhatsApp ha modificado sus requisitos mínimos para operar en la App Store indicando que ahora solo podrá funcionar en los iPhone que estén operando con iOS 10 o superior.

Esto quiere decir que quienes usan un iPhone con iOS 9 — como el iPhone 4S — ya no podrán descargar más la aplicación de WhatsApp desde la App Store. Y en el caso de que ya tengas instalada la aplicación, no recibirás más actualizaciones, ni mucho menos funciones nuevas.

Esto no quiere decir que te vayas a quedar sin WhatsApp si ya lo tienes instalado en tu iPhone con iOS 9, ya que continuará funcionando normalmente, pero no recibirás nunca más una versión nueva de la aplicación. Y en el caso de querer descargar WhatsApp, no podrás hacerlo porque no te aparecerá en la App Store.

Así que ya sabes estimado lector, si tienes un iPhone con iOS 9 y tienes instalado WhatsApp, no se te vaya a ocurrir borrarlo porque no podrás descargarlo nuevamente desde la App Store, lo que te obligará a tener un iPhone que sea compatible con iOS 10 o superior, o mejor aún, te puedes cambiar a Telegram que es mucho mejor y es compatible con iOS 9.

Más noticias
Siri tenía razón: Apple confirma su primer evento de 2021 para el próximo martes 20 de abril